yükleniyor

Excel'de Eğer ve Ve Formülünün Kullanımı

Fatih Can   10 Nisan 2019 23:00:45

Excel’de Mantıksal Olarak iş yapmamızı yarayan bazı formüller bulunur.Birden fazla sütundaki değerlere bağlı olarak hesaplama yapmanız gerekebilir. Bu durumda “Eğer” fonksiyonunu “Ve” fonksiyonu ile birlikte kullanmanız gerekir.

Excel'de Eğer ve Ve Formülünün Kullanımı

Şimdi iş yerimizde primle çalışan ve çalışmayan çalışanlar var. Biz primle çalışan kişilere maaş artı % 10 prim verelim ve bunu hak etmeleri içinde 6000 liralık bir satış kotası koyalım.

Burada ve komutu için C hücresine çalışanımızın prim sistemine dâhil olup olmadığını bilmemiz için E – H (evet – hayır) diye belirtelim.

=EĞER(VE(C2="E";B2>=6000);B2*0,1;0)

Ve formülünün içindeki iki koşul da doğruysa sonuç doğru olur. Çalışan prim sistemine dâhil olup 6000 liralık satış ve daha üstü satış yapacak. Koşullar yerine geldiğinde %10 prim hesaplanacak, bu koşullar ikisini birden karşılamayan durumda 0 sonucu alınacak.

İlgili Konular
Hımmm! yorum yapılmamış, belki sen yaparsın.

Yorum Yazın

NEWSLETTER

Rastgele