yükleniyor

Excel'de Eğer Formülünün Kullanımı

Fatih Can   05 Nisan 2019 22:30:45

Excel’de Mantıksal Olarak iş yapmamızı yarayan bazı formüller bulunur. Bu formüller Excel’in belki de sık kullanacağımız formüllerinden biri olan EĞER formülüne ele alalım. EĞER işlevi iki değer arasında mantıksal karşılaştırmalar yapar.

Excel'de Eğer Formülünün Kullanımı

Eğer formülü bize “sonucu doğru ise” ya da “sonucu yanlış ise”  sonucunu üretmemizi sağlar. Bu formülü iç içe de yazabiliyoruz.

Örneğin bir iş yerinde prim sistemi var. Maaşlarına Ek %10 prim alacaklar ama bir şartla eğer altı bin liralık bir satış yaparlarsa. Gelin formülümüzü yazalım;

A Kolonuna satış danışmanlarının adlarını girelim, B kolonuna o ay yaptığı satış rakamlarını yazalım.

Artık formüle geçebiliriz;

=eğer(B2<6000;0;B2*0,1)

Bu formülü diğer hücrelere de kopyalayalım. Satış tutarı 6000 liranın altındaysa Prim hücresi birinci parametre olan 0 değerini alacaktır. Eğer 6000 liraya eşit ya da daha yüksek bir satış oranı var ise ikinci parametre devreye girerek satış oranının %10’u hesaplar.

Birde gelin iç içe formül kullanalım yanı istenilen oldu ama ek istenilen durumda olsun ve bu durum oluşursa ek olan parametreler devreye girsin.

Yüksek satış yapanlara Ekstradan bir %5 Daha prim verelim. Bu durum Formülümüzü değiştiriyor tabi ki.

=EĞER(B2<6000;0;EĞER(B2<10000;B2*0,1;B2*0,15))

İçiçe iki eğer kullandık ve 6000 liralık eşit ya da daha üstü satış yapanlar %10, 10000 lira ve daha üstü için %15 hesaplıyoruz.  

İlgili Konular
Hımmm! yorum yapılmamış, belki sen yaparsın.

Yorum Yazın

NEWSLETTER

Rastgele